THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2023-27974

Reserved:2023-03-08
Published:2023-03-08
Updated:2024-06-10

Description

Bitwarden through 2023.2.1 offers password auto-fill when the second-level domain matches, e.g., a password stored for an example.com hosting provider when customer-website.example.com is visited. NOTE: the vendor's position is that "Auto-fill on page load" is not enabled by default.

References

https://github.com/bitwarden/clients/releases

https://flashpoint.io/blog/bitwarden-password-pilfering/

https://news.ycombinator.com/item?id=35075861

cve.org CVE-2023-27974

nvd.nist.gov CVE-2023-27974

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-27974