THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2022-48010

Reserved:2022-12-29
Published:2023-01-27
Updated:2024-06-10

Description

LimeSurvey v5.4.15 was discovered to contain a stored cross-site scripting (XSS) vulnerability in the component /index.php/surveyAdministration/rendersidemenulink?subaction=surveytexts. This vulnerability allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Description or Welcome-message text fields. NOTE: the vendor indicates that this is not a vulnerability because the manipulation requires Superadministrator privileges, and Superadministrators are already allowed to customize surveys with JavaScript as they wish.

References

https://github.com/Sakura-501/LimeSurvey-5.4.15-Stored-XSS-in-surveytexts

cve.org CVE-2022-48010

nvd.nist.gov CVE-2022-48010

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2022-48010