THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2022-37977

Local Security Authority Subsystem Service (LSASS) Denial of Service Vulnerability

Assignermicrosoft
Reserved2022-08-08
Published2022-10-11
Updated2024-07-09

Description

Local Security Authority Subsystem Service (LSASS) Denial of Service Vulnerability



MEDIUM: 6.5CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C

Problem types

Denial of Service

Product status

10.0.0 before 10.0.17763.3532
affected

10.0.0 before 10.0.17763.3532
affected

10.0.0 before 10.0.17763.3532
affected

10.0.0 before 10.0.19043.2130
affected

10.0.0 before 10.0.20348.1129
affected

10.0.0 before 10.0.19042.2130
affected

10.0.0 before 10.0.22000.1098
affected

10.0.0 before 10.0.19044.2130
affected

10.0.0 before 10.0.22621.674
affected

10.0.0 before 10.0.10240.19507
affected

10.0.0 before 10.0.14393.5427
affected

10.0.0 before 10.0.14393.5427
affected

10.0.0 before 10.0.14393.5427
affected

6.1.0 before 6.1.7601.26174
affected

6.1.0 before 6.1.7601.26174
affected

6.3.0 before 6.3.9600.20625
affected

6.0.0 before 6.0.6003.21721
affected

6.0.0 before 6.0.6003.21721
affected

6.0.0 before 6.0.6003.21721
affected

6.1.0 before 6.1.7601.26174
affected

6.0.0 before 6.1.7601.26174
affected

6.2.0 before 6.2.9200.23920
affected

6.2.0 before 6.2.9200.23920
affected

6.3.0 before 6.3.9600.20625
affected

6.3.0 before 6.3.9600.20625
affected

References

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2022-37977

cve.org CVE-2022-37977

nvd.nist.gov CVE-2022-37977

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2022-37977
© Copyright 2024 THREATINT. Made in Cyprus with +