THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2022-32252

Assignersiemens
Reserved2022-06-02
Published2022-06-14
Updated2024-07-10

Description

A vulnerability has been identified in SINEMA Remote Connect Server (All versions < V3.1). The application does not perform the integrity check of the update packages. Without validation, an admin user might be tricked to install a malicious package, granting root privileges to an attacker.



MEDIUM: 6.5CVSS:3.1/AV:L/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C

Problem types

CWE-345: Insufficient Verification of Data Authenticity

Product status

Default status
unknown

Any version before V3.1
affected

References

https://cert-portal.siemens.com/productcert/pdf/ssa-484086.pdf

https://cert-portal.siemens.com/productcert/html/ssa-484086.html

cve.org CVE-2022-32252

nvd.nist.gov CVE-2022-32252

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2022-32252
© Copyright 2024 THREATINT. Made in Cyprus with +