We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)
Ok

THREATINT
PUBLISHED

CVE-2020-29312

Reserved:2020-11-27
Published:2023-04-04
Updated:2024-05-15

Description

An issue found in Zend Framework v.3.1.3 and before allow a remote attacker to execute arbitrary code via the unserialize function. Note: This has been disputed by third parties as incomplete and incorrect. The framework does not have a version that surpasses 2.x.x and was deprecated in early 2020.

References

http://zend.com

https://cowtransfer.com/s/f9684f004d7149

https://github.com/zendframework/zendframework

cve.org CVE-2020-29312

nvd.nist.gov CVE-2020-29312

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2020-29312